? on EV on Canon XTI

Go down

? on EV on Canon XTI Empty ? on EV on Canon XTI

Post by theshyone on Sun Jun 22, 2008 8:13 pm

In the creative control modes, you can overwrite the suggested areas with the ev button. A book I read, said it does not go back to 0.0 even after turning the camera off. I was wondering how do you reset this to 0.0. Anyone know what I mean?

theshyone
Snap Shot

Number of posts : 85
Challenge Participation :
? on EV on Canon XTI Left_bar_bleue10 / 10010 / 100? on EV on Canon XTI Right_bar_bleue

Ribbons :
blue
Registration date : 2008-02-05

View user profile

Back to top Go down

? on EV on Canon XTI Empty Re: ? on EV on Canon XTI

Post by travis_cooper on Sun Jun 22, 2008 8:19 pm

Most cameras don't reset the EV to 0, it just stays at the last value you had it set at. It is just something you have to get used to checking when you turn on your camera. To get it back to 0, you just adjust the compensation until you are back to 0. So if you adjusted it to -1, then just adjust it the other way, over exposure, until it says 0.

_________________
Travis

? on EV on Canon XTI Proud_owner
travis_cooper
travis_cooper
Admin

Male Number of posts : 566
Age : 37
Location : Salt Lake City, Utah
Challenge Participation :
? on EV on Canon XTI Left_bar_bleue24 / 10024 / 100? on EV on Canon XTI Right_bar_bleue

Ribbons :
blue red yellow
Registration date : 2008-01-11

View user profile http://photographytutorial101.blogspot.com/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum